Keyboarding: Microsoft Natural Ergonomic 4000

your software ate it in the name of fighting abuse

What do you mean? It doesn’t “eat” anything. If it rejects your post, it tells you why and gives you a chance to re-edit.

Try it-- type a post with the word “h e n t a i” in it (without the spaces) and see what happens. Nothing is eaten, you can just re-edit.

I just bought two of these today – and so far no major complaints. I’ve been using a Natural Pro for years at home and (get this) I have 4 or 5 of the really old MS Natural Keyboards at work and home in rotation since around maybe 94? About once a year I rip the keys off an wash them :slight_smile:

I actually miss the sleep button – I got use to shutting down every night by whacking that and hitting enter. I was also surprised to not see USB ports.

My only minor complaint is that I keep not quite depressing the left control key. I use the outside of my palm (below the pinky) to depress it – but it’s further away now in a little valley.

Now I want to figure out how to remap the zoom key to something useful - like vertical scrolling.

Been waiting on a review of this one, now I can’t wait to buy one.

Great review Jeff. Bring it sometimes and let’s have a show and tell. :slight_smile:

hm, just got a good old Natural Keyboard Pro and I also have a IBM Space Saver II (the one with the trackpoint, mouse buttons and a usb hub - a href=",",/a and I’m still thinking how great it would be if the two keyboards get merged someday!

Instead of the freakin zoom/scrool whatever, they could just place a trackpoint at middle of the keyboard. That would make sence at least…

If you ever worked with an IBM notebook, you will never want to miss that trackpoint again!

I JUST got the Ergo 4000. First impressions:

  1. Beautiful black finish
  2. Configurable keys
  4. No clickity keys. They are the silent type.
  5. FLock is ON!!!
  6. Back/Forward keys are useful…no more mouse back/forward
  7. Raised handrest area. Wierd but nice.

It might take a bit to get used to this but I think I can manage that :slight_smile:

Oh and I got this from Amazon with their overnight shipping…I ordered it on Monday night and it was here today. I went to my local Bestbuy, Office MAx and a few other stores but they didn’t carry this keyboard.

Regarding the missing sleep button… There is a commonly available command line utility called “sleep.exe”. You can find/download it from several different sites. Place it anywhere on your hard drive, C:\program files for example. Then point one of the five assignable “my favorites” buttons at it and, Voila!.. you have a sleep button… albeit not labelled.

W MacLeod, were you able to fix that problem?

I too have a little quizzle with this keyboard. I want to map the start key under the My Favourites 1-5 keys to do something. However, I am unable to do that. I can only enable/disable that. It would be so cool if I could map that to do an Alt-F4 for me and save me an extra 30 keystrokes a day. So if anyone knows how to remap this key, let me know because I’m interested in trying it :slight_smile:

Just got this KB today and I “think” I like just about everything about it except my damn volume control key’s are NOT working!!!
I’ve tried un/re-installing the Intellitype software and the KB itself to no avail.
Hoping someone will have a solution to my problem otherwise it’s going right back for refund.

except my damn volume control key’s are NOT working

Is there some other bit of software on your PC that is intercepting these “keys”? Try killing everything in taskman that you don’t recognize…

Sorry,but I returned this KB for refund already.I returned here to see if possibly anybody had come up with a fix to my volume control dilemma,since I ran over to Best Buy and bought this Logitech G-15 keyboard wich I’m now using.I like it much better than the MS Ergo 4000(that’s coming from someone who’s used Natural style MS KB’s for 10+ years now!!)
Anyways,unbelievably,I have the same problem with this one,namely the volume control/mute doesn’t work with this one either.
Am I doing something wrong on installation or am I possibly missing a file or is a file association missing/hijacked?
I’d really appreciate some help by the pro’s if anybody is reading this out there might know why I’m having this issue.I combed the web in search of a fix,but weirdly enough,I can’t find hardly anything on this subject other than mainly HP keyboards inherently and issues within certain media players.I use the stock WMP10.My issue is that the KB vol/mute control on KB doesn’t work period.

Just got an Ergo 4000… love the looks of it, and like many of you, I hate that horrible PgUp/PgDown nonsense that has plagued the last generation keyboards.

I’m having quite a bad problem with this keyboard though. While playing GTA SA, I’m trying to reverse the car while looking backwards (involves pressing 3 keys): Q, E, and Down (arrow key). You can’t push this combination of keys together!

I would expect this problem from a crappy PS/2 keyboard, but DEFINITELY not over a USB connection which isn’t plagued by the 5-pin limiting factor that caused this problem on old keyboards. Has anyone else noticed this or come up with a solution?

I’m having quite a bad problem with this keyboard though. While playing GTA SA, I’m trying to reverse the car while looking backwards (involves pressing 3 keys): Q, E, and Down (arrow key). You can’t push this combination of keys together!


… says you’re right! Wow, that’s weird. The Q key is the one causing the problem.

There is a program installed with intellipoint called mskey.exe which shows you the keys pressed.

I notice that Q+E+Down doesn’t work. However, Q+E+UP, Q+E+LEFT and Q+E+RIGHT does work. Similarly, Q+W+DOWN and Q+W+RIGHT don’t work either. The list goes on with Q+R+DOWN…

Really wierd.

Thanks guys… I’m glad to know that I’m not the only one having this problem. My next question is… is there any way to fix it, or is it a hardware limitation?

My volume keys don’t work with this keyboard too! Muting works though. I don’t know if this has something to do with my recent SB X-Fi Platinum installation. It has changed something in the Master Volume Control Application (X-Fi logo instead of the usual volume slider icon). I’m going to test the keyboard on an other PC tomorrow to see if it is the X-Fi stuff or something else.

The keys work on the other PC so it must be some software that intercepts the volume keys.

This is amazing…

I also switch from Microsoft Multimedia Keyboard to a Wireless Multimedia Desktop…and the UP/DOWN volume keys are not working…

Of course, they work on other computer…

Amazing how Microsoft want US death…!

I just stumbled across the solution:
“Try making sure the Human Interface Device Access service is started. The description says it has to do with controlling media buttons and hotkeys.”

That’s it!

I was wondering whether anybody has had any problems with KVM switches and not being able to use the additional functions of this keyboard?

I just got one and found that the expanded features don’t/won’t work with my KVM switch. I have an Iogear miniview III, which is all USB. I did find, however, that it does work directly with the computer.

Do I need a new KVM, like one of the Omniviews that are supposed to work better with MS products? I would hate to return this KB because it feels great. The reason I need a KVM is because I have my work and home systems on the same desk and want to keep the clutter down.

Any thoughts?